If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Won't allow login to US Bank Internet Bill Pay

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: John Mertic, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When I enter my username/password and select "Internet Bill Pay" and then click
login, the resulting page is the same Internet Bill Pay page. Works correctly on
Mozilla 1.6 and IE 6, but it doesn't work in Firefox.

Reproducible: Always
Steps to Reproduce:
1. Enter User/Pass
2. Select "Internet Bill Pay" as Destination
3. Click Login

Actual Results:  
The same login page appeared.

Expected Results:  
Brought me to the main page of the Internet Bill Pay section of the site.

Comment 1

14 years ago
Can you please re-test with a newer build (nightly)? Also try with a fresh profile.
(Reporter)

Comment 2

14 years ago
A Fresh Profile fixed it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.