Iframe percentage width not confined to table column width

RESOLVED WORKSFORME

Status

()

Core
Layout: HTML Frames
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Mike Seiferling, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316

On the page
http://www.gamerzalliance.com/indyreview.php?action=getreview&rid=65, the
iframes in the left column should be confined to 20% width, but instead they are
acting like the column is 100%.  This was not a problem in Mozilla 1.6, or in
fact any other browser i've tried, so I assume its a bug and not something i've
coded improperly.

Reproducible: Always
Steps to Reproduce:
1. Create a three column table each with different percentage widths. Ex.
20%,60%,20%
2. Create an iframe with 100% width inside the left or right columns. 

Actual Results:  
Iframes are not confined to the width set in the table column,  they expand the
column beyond the proper width.

Expected Results:  
Confined the iframe to 20% width.

Comment 1

15 years ago
wfm, could you retry with a recent nightly ?
(Reporter)

Comment 2

15 years ago
Alright.  It seems to be working properly in the latest build. I guess I should
have checked that first. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 3

15 years ago
reopening to mark WFM as no specific patch attached to this bug report fixed it.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

15 years ago
wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.