Pages taking longer to load than they did when I first installed this new version.

RESOLVED EXPIRED

Status

SeaMonkey
General
RESOLVED EXPIRED
14 years ago
12 years ago

People

(Reporter: Mark, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

When I first installed Mozilla 1.7b, it loaded pages at a similar pace to my
previous version.  Now, I get a lag during page loading... a few graphics pop
up, then a second or so later, the rest fill in.

When I load the same page in Firebird 0.7, no lag at all.

Reproducible: Always
Steps to Reproduce:
1.  Navigate to http://xbox.ign.com in Mozilla 1.7b
2.  Notice the lag after the first few graphics are loaded before the rest load.
3.  Load same page in Firebird 0.7, and the lag is gone.

Actual Results:  
Page load lagged in Mozilla 1.7b, but not in Firebird 0.7.

Expected Results:  
Mozilla 1.7b should have loaded the whole page smoothly and quickly (as Firebird
0.7 did).

I seem to be in the "Pinball" theme.

Comment 1

14 years ago
I noticed no lag in loading with 1.7b. After a few minutes tested in IE and
Netscape 7.1, IE had no lag and Netscape did. This is possibly a server issue
that has no real relation to Mozilla or Firebird.

(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b)
Gecko/20040316
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b)
Gecko/20040316
> 
> When I first installed Mozilla 1.7b, it loaded pages at a similar pace to my
> previous version.  Now, I get a lag during page loading... a few graphics pop
> up, then a second or so later, the rest fill in.
> 
> When I load the same page in Firebird 0.7, no lag at all.
> 
> Reproducible: Always
> Steps to Reproduce:
> 1.  Navigate to http://xbox.ign.com in Mozilla 1.7b
> 2.  Notice the lag after the first few graphics are loaded before the rest load.
> 3.  Load same page in Firebird 0.7, and the lag is gone.
> 
> Actual Results:  
> Page load lagged in Mozilla 1.7b, but not in Firebird 0.7.
> 
> Expected Results:  
> Mozilla 1.7b should have loaded the whole page smoothly and quickly (as Firebird
> 0.7 did).
> 
> I seem to be in the "Pinball" theme.

Product: Browser → Seamonkey
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.