Closed Bug 239222 Opened 17 years ago Closed 17 years ago

table layout messes up with padded elements in cells and with a width=100% cell

Categories

(Core :: Layout: Tables, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 167408

People

(Reporter: pete_a90, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

See example. If you replace the "padding"s in the CSS to "margin"s it works correctly, suggesting it's not calculating the box widths correctly. The WIDTH="100%" seems to be involved in this bug too.

Reproducible: Always
Steps to Reproduce:

*** This bug has been marked as a duplicate of 167408 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.