Themes reset to default after closing Mozilla

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
15 years ago
10 years ago

People

(Reporter: lumpjumper, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

I apply the Pinball Theme to Mozilla after restarting the PC, Mozilla then
reverts back to the original theme.  This only has started happening Since I
updated to the new Beta1.7b. NOTE: I didn't uninstall the old version I
installed the new V over the old. 

Reproducible: Always
Steps to Reproduce:
1.start mozilla
2.apply pinball theme
3.restart windows

Actual Results:  
Original Theme was run on Mozilla startup

Expected Results:  
Kept the Pinball theme

Comment 1

15 years ago
Your bug smells like to be closed as INVALID, because :

1) of overwriting a previous version :

http://mozilla.org/docs/end-user/guide/get-started.html#before-installing-mozilla

"If you have a previous version of Mozilla installed

Before installing a new version of Mozilla, you should uninstall your previous
version first. If you have a third-party extension installed, particularly the
spell checker, you should also completely delete your Mozilla install directory
before making a new install. Do not install over an old Mozilla version."

2) and of a not compatible theme :

->  http://themes.mozdev.org/themes/pinball.html

Doesn't seems to be compatible with 1.7b release, latest one seems to be 1.7a.

-> INVALID, not a mozilla bug.

Feel free to reopen this bug if you disagree.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.