crash at startup not even profile manager

RESOLVED DUPLICATE of bug 236673

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 236673
14 years ago
9 years ago

People

(Reporter: Henrik Gemal, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
all the nightly builds of firefox just crashes at startup. not even profile manager.

build 2004-03-09-17 crashes
build 2004-02-28-08 works

Windows XP - SP2

Comment 1

14 years ago
Marking as a duplicate; i suggest you download a newer build a see if it still
happens. 

*** This bug has been marked as a duplicate of 236673 ***
Severity: blocker → normal
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
The fix was checked in just now. It might be in today's nightly build, but will
certainly be in tomorrow's.

Updated

9 years ago
Component: History → Bookmarks & History
QA Contact: mozilla → bookmarks
You need to log in before you can comment on or make changes to this bug.