"Navigator Startup" Preferences = Blank Page, but that little "navigator" button, (first button) left under, still opens "http://www.mozilla.org/start/"

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
minor
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Erik van Rooyen, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

Option "Navigator Startup" in the preferences menu = Blank Page.

But that little "navigator" button, its the (first button) left under, still
opens "http://www.mozilla.org/start/" instead of a blank page like a newly start
mozilla does.

Because if I open Mozilla then it has a blank page.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
That i uses the preferences :-)

Comment 1

14 years ago
And the setting for "Display on: New window"? (look at the combo)

WFM.
(what you are doing is opening a new window, so the Navigator Startup setting
doesn't apply)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.