If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Small gap in Subject/Sender/Date/etc. bar; changes when drop-down at right is opened.

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
trivial
RESOLVED WORKSFORME
14 years ago
5 years ago

People

(Reporter: Joel Nelson (don't send email), Assigned: Kevin Gerich)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
There is a small gap in the Subject/Sender/Date/etc. bar (sorry, I don't know what else to call it) in the 
new default theme on Thunderbird for Mac OS X.   Its position changes periodically when the drop-
down list menu at the right of the bar is clicked on.   I will upload a screenshot to help since I know my 
definition is vague since I don't remember the correct terms.  :-)
(Reporter)

Comment 1

14 years ago
Created attachment 145187 [details]
Note the gap between Size and Priority

Updated

14 years ago
Assignee: mscott → webmail
(Assignee)

Comment 2

14 years ago
This bug is not specific to the thread tree, and it is not specific to
Pinstripe. I can reproduce the problem in any Mozilla application using any
theme. Firefox's Bookmarks Manager for instance. If you slowly resize the window
and watch the column headings, a 1px gap will open and close. 

Possible dupe of Bug 195692.
QA Contact: front-end
Thunderbird no longer looks like this.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.