add css level 2 @font-face support (pfr, cef, eot, etc.)

RESOLVED DUPLICATE of bug 70132

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 70132
15 years ago
15 years ago

People

(Reporter: CaptainN, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

It would be great if there was some way to embed fonts in Mozilla. SVG uses this
too (SVG points to css-2 @font-face to add embeded font support), so maybe that
part of the SVG implementation could added to the standard mozilla package (if
it's in there)?

Reproducible: Always
Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 70132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 70132 ***

*** This bug has been marked as a duplicate of 70132 ***
You need to log in before you can comment on or make changes to this bug.