Installation Instructions for Mozilla 1.7 Beta - mistake in MacOS uninstall section

RESOLVED FIXED

Status

RESOLVED FIXED
15 years ago
6 years ago

People

(Reporter: u115577, Assigned: endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; ja-JP; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: 

> 1. Remove the folder "Mozilla" from /Users/yourusername/Library
> 2. Remove the application files in /Users/<yourusername>/Library/Mozilla  (but
leave the Profiles sub-folder).

The same steps are repeated. Just remove first line :-)

Reproducible: Always
Steps to Reproduce:

Comment 1

15 years ago
related: bug 238618

Comment 2

15 years ago
Seems to be fixed, see
http://www.mozilla.org/releases/mozilla1.7rc3/installation.html#mac_uninstall.

Resolving?

Comment 3

15 years ago
actually, fix to rc2 didn't make it to rc3
but now is
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.