Turbo speed of all GIF image animation

RESOLVED DUPLICATE of bug 232769

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 232769
14 years ago
14 years ago

People

(Reporter: Dennis, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Every animate GIF on websites, the "loading" icon on the tab,
They rendering next frame without delay, sometime keep refreshing and waste my
CPU power.

And the speed of rendering, some time slowen when busy.

The images keep running on a varible rate even the page is loaded.
(flash and stop...flash and stop)


I am using a K6-2 400 machine, is it related?

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Dupe of bug 232769?
Summary: Turbo speed of all image animation → Turbo speed of all GIF image animation

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 232769 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.