No checkmarks in View menu

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: rn_dave, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

Using Thunderbird 0.5+ (20040326)

There are several menu items that allow selections of one or more items. The View menu and its submenus don't show a checkmark to indicate the selected items. This is the case for View/Sort By, View/Messages, View/Threads, View/Headers, View/Message Body As and View/Character Encoding (and its subdirectories).

Reproducible: Always
Steps to Reproduce:
1. Click menu "View"
2. Click submenu "Sort By"
3. Notice no items have a checkmark
4. Click "Date"
5. menu clears and sort is by Date
6. Click menu "View"
7. Click submenu "Sort By"


Actual Results:  
Submenu does not show checkmark to indicate selection.

Expected Results:  
The selected items should have a checkmark as is the case for View/Layout.

Comment 1

14 years ago
*** Bug 239378 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

14 years ago
are you using a non standard theme?

this works for me. I get a solid black dot in front of the selcted item. 
(Reporter)

Comment 3

14 years ago
(In reply to comment #2)
> are you using a non standard theme?
> 
> this works for me. I get a solid black dot in front of the selcted item. 

Yes that is the reason, I was using "Mostly Crystal" so this is a theme bug.
Thanks.
(Assignee)

Comment 4

14 years ago
ok closing as in valid then. Talk to the theme author about your problem. We
don't keep track of externally developed themes in bugzilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.