Closed Bug 239473 Opened 20 years ago Closed 20 years ago

Crash on Exit when emptying trash

Categories

(MailNews Core :: Backend, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
mozilla1.7final

People

(Reporter: mscott, Assigned: Bienvenu)

References

Details

Attachments

(1 file)

and you have the hidden pref turned on to prompt if the trash has folders marked
for deletion.

(and you have a folder in trash)
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.7final
Attached patch proposed fixSplinter Review
empty trash on exit runs without a msg window - we were only using it to get
the parent window, but the prompt works without a parent window...
Attachment #145380 - Flags: superreview?(mscott)
taking..
Assignee: mscott → bienvenu
Status: ASSIGNED → NEW
Attachment #145380 - Flags: superreview?(mscott)
Attachment #145380 - Flags: superreview+
Attachment #145380 - Flags: approval1.7+
Comment on attachment 145380 [details] [diff] [review]
proposed fix

whoops
Attachment #145380 - Flags: approval1.7+ → approval1.7?
fixed on m4 branch
Comment on attachment 145380 [details] [diff] [review]
proposed fix

a=chofmann for 1.7
Attachment #145380 - Flags: approval1.7? → approval1.7+
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
*** Bug 234004 has been marked as a duplicate of this bug. ***
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: