page renders incorrectly

RESOLVED DUPLICATE of bug 249828

Status

()

RESOLVED DUPLICATE of bug 249828
15 years ago
14 years ago

People

(Reporter: barakedry, Unassigned)

Tracking

({regression, testcase})

Trunk
x86
All
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040402 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040402 Firefox/0.8

When i use latest firefox to browse to this page for example (it happends with a
lot of other pages in www.walla.co.il) it seems massed out.
i dont know the exact build it started to happen
all i know is i have mozilla 1.5 and ie and both render the page correctly.

Reproducible: Always
Steps to Reproduce:
1.go to http://computers.walla.co.il/?w=/4000/526623
2.compare the page with older builds
3.

Actual Results:  
page massed out
> page massed out

What does that mean?

The page seems to render fine with a current Linux Mozilla build...
(Reporter)

Comment 2

15 years ago
(In reply to comment #1)
> > page massed out
> 
> What does that mean?
> 
> The page seems to render fine with a current Linux Mozilla build...

would u like me to attach a screenshot?

Comment 3

15 years ago
I would assume the problem barak is seeing is that the content from the main
table column spills over into the left column, by about 20px.  I see that with
linux trunk 2004033007.

I'll attach a testcase
OS: Windows XP → All

Comment 4

15 years ago
Created attachment 145379 [details]
testcase

in this testcase, the text spills out of the table to the right.  Mozilla
honors the 100% width and the left-padding, at the cost of the div overflowing
from the table.

Comment 5

15 years ago
the behavior of the testcase changed between linux trunk 2004020207 and
2004020308.  older builds honored both paddings, at the cost of the width
specification.

Is the new behavior correct?
Keywords: regression, testcase
(Reporter)

Comment 6

15 years ago
Well.. what Andrew noted seems to be the problem
so this bug is probably a dup of some bug i couldn't find.

Comment 7

15 years ago
*** Bug 239775 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 8

14 years ago
this is a dup of bug 249828

Comment 9

14 years ago
yup

*** This bug has been marked as a duplicate of 249828 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.