Page will not load (bogus content-location)

RESOLVED DUPLICATE of bug 238626

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 238626
14 years ago
3 years ago

People

(Reporter: Steven Paloma, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040316 MultiZilla/1.6.2.0c
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040316 MultiZilla/1.6.2.0c

Loads correctly in IE, Safari, Opera

Reproducible: Always
Steps to Reproduce:
1.go to AmSouth web page
2.
3.

Actual Results:  
does not load
IE, Safari, and Opera have no support for the content-location HTTP header. 
This site sends one (a bogus one), and Mozilla actually supports it, so we get
screwed.  The other browsers involved all ignore this header (though development
versions of Opera do not).

*** This bug has been marked as a duplicate of 238626 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: Browser-General → English US
OS: MacOS X → All
Product: Browser → Tech Evangelism
Hardware: Macintosh → All
Resolution: --- → DUPLICATE
Summary: Page will not load → Page will not load (bogus content-location)
Version: Trunk → unspecified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.