missing space inside <dl> tag

RESOLVED DUPLICATE of bug 48376

Status

()

RESOLVED DUPLICATE of bug 48376
15 years ago
15 years ago

People

(Reporter: jmvanel, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040316

In the page at http://jmvanel.free.fr/dev/test-mozilla.html ,
a space is not displayed between a <span> tag and a text node.

This happens only within a <dl> tag. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Note that that markup is completely and utterly invalid...

And this is not a layout bug.

*** This bug has been marked as a duplicate of 48376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.