Mozilla bugs keep getting marked as duplicates of Firefox - does this mean they will get fixed or not?

RESOLVED INVALID

Status

()

bugzilla.mozilla.org
General
--
enhancement
RESOLVED INVALID
14 years ago
7 years ago

People

(Reporter: DunxD, Assigned: asa)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

I have added bugs for Mozilla, and a few of them have been marked as duplicates of bugs in Firefox.  They are still bugs in Mozilla.  Are these bugs ignored?

Reproducible: Sometimes
Steps to Reproduce:
1. Report a Mozilla bug
2.
3.

Actual Results:  
Someone marked it as a duplicate of a Firefox bug

Expected Results:  
Differentiate between bugs reported for Firefox or Mozilla, or not differentiate if there is no difference.
This product is for Bugzilla the software, not for how mozilla.org uses it. 
Moving to mozilla.org
Assignee: justdave → asa
Component: Bugzilla-General → Bugzilla: Other b.m.o Issues
OS: Windows XP → All
Product: Bugzilla → mozilla.org
QA Contact: mattyt-bugzilla → myk
Hardware: PC → All
Version: unspecified → other

Comment 2

14 years ago
This rather looks like a d11n bug. I mean, if someone resolves bugs as a
duplicate, it's a human fault if the resolution is not correct.

Maybe this should be documented somewhere (if it isn't already).
(Reporter)

Comment 3

14 years ago
I marked it as an Enhancement - i.e. better documentation.

Or perhaps it shouldn't be possible to change which product a bug was originally assigned to - in which case this should remain a Bugzilla feature request/enhancement.  I guess I'll change it back :-)
Component: Bugzilla: Other b.m.o Issues → Bugzilla-General
Product: mozilla.org → Bugzilla
Version: other → unspecified
Bugzilla is a software product used by LOTs of companies.  Yes, mozilla.org was
the first place to use it, but the Bugzilla product is about Bugzilla the
software, and your situation is *very* specific to mozilla.org itself and the
way it uses Bugzilla, and not with the Bugzilla software generically, thus it
does not belong in the Bugzilla product.  Even if this is a documentation issue,
the documentation in question has to do with mozilla.org procedures, not with
generic operation of Bugzilla.  Moving back to mozilla.org.  Please leave it there.
Component: Bugzilla-General → Bugzilla: Other b.m.o Issues
Product: Bugzilla → mozilla.org
Version: unspecified → other

Comment 5

14 years ago
WFM.  Three of the bugs you reported are currently marked as duplicates, and
none of them are marked as duplicates of Firefox bugs.
(Reporter)

Comment 6

14 years ago
Well, it happened, otherwise I wouldn't have posted the bug...

How do I find out all the bugs I have reported?  I might remember what I was referring to if I can do this myself.

Comment 7

14 years ago
Use http://www.squarefree.com/bugzilla/quicksearch-help.html and enter "ALL
reporter:d.drury@gmx.net"

Or use http://bugzilla.mozilla.org/query.cgi, select all statuses, and use the
e-mail part of the form to specify that you have to be the reporter.

Comment 8

14 years ago
Can this bug be resolved? It seems rather useless. You'd better complain in the
bug you have filed that are now marked as duplicates. I suggest INVALID.

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.