DOM Inspector About should open Firefox about dialog instead of about: page

VERIFIED DUPLICATE of bug 241079

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 241079
15 years ago
12 years ago

People

(Reporter: john.dagostino, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040402 Powerwolf/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040402 Firefox/0.8.0+

In Dom inspector, in the help menu, hitting about firefox should show the
firefox dialog instead of the about: page. 

There is alot of work to be done to the DOM inspector before 1.0 boys.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
It's doing exactly what the DOM Inspector does in Mozilla by opening about:

So this is not a bug.  It's an enhancement request.

->Menus
Severity: minor → enhancement
Component: General → Menus
QA Contact: bugzilla
Summary: Dom inspectors About command should open firefox about dialog instead of about: page → RFE: DOM Inspector About should open Firefox about dialog instead of about: page
(Reporter)

Comment 2

15 years ago
(In reply to comment #1)
> It's doing exactly what the DOM Inspector does in Mozilla by opening about:
> 
> So this is not a bug.  It's an enhancement request.
> 
> ->Menus

Really, this bug should completely changed to include, these menu errors in Dom
inspector

1.reports firefox browser window as navagator in window menu.
2.clicking on the download manager in tools menu does nothing.
3.clicking on preferences brings up seamonkey preferences (in other words
preferences for dom inspector have to be re-written)


Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

15 years ago
There is a patch to bug 241079 which will remove the Help menu (what this bug is
indirectly about), the Tools menu and the Preferences (issues 2 and 3 in comment
#2).  Issue 1 in comment #2 should probably be filed as a separate bug.
(Reporter)

Comment 4

15 years ago
(In reply to comment #3)
> There is a patch to bug 241079 which will remove the Help menu (what this bug is
> indirectly about), the Tools menu and the Preferences (issues 2 and 3 in comment
> #2).  Issue 1 in comment #2 should probably be filed as a separate bug.

Ok i will file a new bug for issue 1

Comment 5

15 years ago
As comment 3 said, the bug 241079 removed the help menu from DOMi. So this isn't
an issue anymore. Marking as a duplicate of that bug.

*** This bug has been marked as a duplicate of 241079 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Summary: RFE: DOM Inspector About should open Firefox about dialog instead of about: page → DOM Inspector About should open Firefox about dialog instead of about: page
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.