Sidebar was unopenable with mouse (it had zero width); F9 restored the sidebar permanently, however.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: mark.fitzgerald2, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

My sidebar was once fine, perhaps a year ago, as I do not use it often. 
However, I recently wanted to open the sidebar, but could not get it to open. 
Clicking the expander area caused the right-pointing pair of arrows to turn to
the left, but no sidebar appeared.  Then I tried enabling 'show sidebar when
search results available', but again, no sidebar.

Finally, I happened upon the F9 key, which did the trick.  My sidebar now always
has width, and is resizable.  Perhaps some version upgrade caused this problem?

(I don't expect to be able to reproduce this problem, but in case it comes up
again, for me or someone else, I'll file it.)

Reproducible: Couldn't Reproduce
Steps to Reproduce:

Comment 1

15 years ago
This has been reported before and resolved as WFM. Some specific cases leading
to the situation are also known. Since you say it works for you now: Resolving
as such. Please search Bugzilla before filing bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.