javascript close window function causes FF to crash.

RESOLVED DUPLICATE of bug 239563

Status

()

--
critical
RESOLVED DUPLICATE of bug 239563
15 years ago
15 years ago

People

(Reporter: monkeykiller4u, Assigned: bugzilla)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

goto URL provided and click on 'bridal dept' then click cancel. Firefox will
cause a crash. It has to do with 'window.close()' I have tried 'this.close()'
with the same result

Reproducible: Always
Steps to Reproduce:
1.disable popup blocker
2.follow detailed instructions above
3.FF should have crashed by now. It asks winxp to send error to MS

Actual Results:  
winxp send error request window came up. Firefox cashes/terminates

Expected Results:  
closed the window with javascript window.close()

Comment 1

15 years ago
Confirming with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b)
Gecko/20040403 Firefox/0.8.0+
Keywords: crash

*** This bug has been marked as a duplicate of 239563 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.