can't execute on yahoo java chat applet in taiwan when it created ,situation same as Firefox

RESOLVED DUPLICATE of bug 211201

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 211201
15 years ago
14 years ago

People

(Reporter: arsee, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-TW; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-TW; rv:1.6) Gecko/20040113

Can't execute on yahoo java chat applet in taiwan when it created ,situation
same as Firefox

Reproducible: Always
Steps to Reproduce:
1.into that web site 
2.into any one chatroom
3.error occured

Actual Results:  
stay on that new creating form and no more responsed

Expected Results:  
should can send any message to each other in the same chatroom

Comment 1

15 years ago
dupe of bug 211201 

*** This bug has been marked as a duplicate of 211201 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.