Spam Filters: Import/Export Feature

RESOLVED DUPLICATE of bug 181471

Status

--
enhancement
RESOLVED DUPLICATE of bug 181471
15 years ago
14 years ago

People

(Reporter: khanreaper, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040402 Epiphany/1.2.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040402 Epiphany/1.2.2

It would be nice if Mozilla's mail-news program had a feature that would allow 
one to import and export Mozilla's internal set of spam recognition definitions.

This would prove quite handy for users who migrate between different computers
on a daily basis.

Reproducible: Always
Steps to Reproduce:

Comment 1

15 years ago
Please, when you file a bug about mail do it in the Mail&News component, not
Browser-General.

*** This bug has been marked as a duplicate of 181471 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Browser-General → Mail Window Front End
Product: Browser → MailNews
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.