If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking "done" [completed] on a task is not saved in remote calendar.

RESOLVED DUPLICATE of bug 232359

Status

Calendar
Sunbird Only
RESOLVED DUPLICATE of bug 232359
14 years ago
11 years ago

People

(Reporter: Aleksey Nogin, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

14 years ago
If I click on a task to mark is as "Done", it is not saved to the remove
location. Only if I click on a task, bringing up the task editor window and mark
it as done there, then it is saved remotely.
(Assignee)

Comment 1

13 years ago
The proper way of making publish work after any change to the calendar file is
to implement an observer which publishes the calendar in its onModifyItem
method. Any other solution is a workaround but still welcome.

Comment 2

13 years ago
Same here with Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a4) Gecko/20040907
Mozilla Sunbird/0.2a.
(Assignee)

Comment 3

13 years ago
*** Bug 262850 has been marked as a duplicate of this bug. ***

Comment 4

13 years ago
related to/duplicate of bug 237265 ?
(Reporter)

Comment 5

13 years ago
This is probably a dup of bug 232359.

Comment 6

13 years ago
I am going to mark as a dep just incase we add more remote calendar store types
while that bug is unresolved...if Cal peer or other Dev thinks it should be a
dupe instead feel free.
Depends on: 232359

Comment 7

13 years ago
(In reply to comment #6)
> I am going to mark as a dep just incase we add more remote calendar store types
> while that bug is unresolved...if Cal peer or other Dev thinks it should be a
> dupe instead feel free.

This is a dup of <a
href="https://bugzilla.mozilla.org/show_bug.cgi?id=232359">232359</a>.

Comment 8

13 years ago
*** Bug 274643 has been marked as a duplicate of this bug. ***

Comment 9

13 years ago
(adding "completed" to summary to make this bug easier to find)
Summary: Clicking "done" on a task is not saved in remote calendar. → Clicking "done" [completed] on a task is not saved in remote calendar.

Updated

13 years ago
Blocks: 281049

Comment 10

13 years ago
I can confirm that using Subird 0.2 (released Feb 4) on Mac OS X and Windows XP.
*** Bug 275708 has been marked as a duplicate of this bug. ***

Comment 12

13 years ago
Changes are also not auto-published to remote calendars when performing right-
click task change operations such as altering priority or %complete.

*** This bug has been marked as a duplicate of 232359 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
No longer blocks: 281049
No longer depends on: 232359
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.