Horizontal scrolling with TouchPad doesn't work. Vertical scrolling with TouchPad is not "smooth" (as in IE 6,0)

RESOLVED DUPLICATE of bug 56892

Status

--
minor
RESOLVED DUPLICATE of bug 56892
15 years ago
14 years ago

People

(Reporter: juhaerling, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040316

TouchPad used: Synaptics TouchPad V5.1

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
See the release notes:
http://www.mozilla.org/releases/mozilla1.7b/known-issues.html#scrollwheel

Also, a possible workaround is mentioned here:
 http://bugzilla.mozilla.org/show_bug.cgi?id=56892#c34

*** This bug has been marked as a duplicate of 56892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.