Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: timd_huang, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040405
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040405

This is a very rarely happen event. But it happened. I don't remember all steps
I did to lead to this. (just doing the normal reading and writing letters). The
trash fold contains some letter, but "empty trash" command won't delete these
letters.

However, when quite the Mozilla and re-enter, then, the trash can be emptied.

Reproducible: Sometimes
Steps to Reproduce:
1. doing normal mail reading and replying and deleting
2. (can't empty trash will happen rarely)
3. (don't know what cuase or leading to it).

Actual Results:  
Can't empty trash.

Have to quit Mozilla, and re-enter. 

Expected Results:  
Fix this elusive bug.

Comment 1

15 years ago
Confirming this on:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a) Gecko/20040415

as well.

The problem on Linux is only slightly different and more profound.  You can not
empty trash on restart either.  If you choose empty trash the window containing
the list of messages will clear, but the trash status does not change.  The left
panel just recounts the messages.  If you click off and back on to the trash
folder you find that all of your messages are still there.  The only way to
clear the trash folder is to select all messages in the trash folder, then
delete them.

Reproducable: always.  


I'm connecting over IMAP to a Linux server.  I have moved back to an older
build.  I get too much spam to deal with this annoyance.  
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: MacOS X → All
Hardware: Macintosh → All

Comment 2

15 years ago
A little more investigating on the Linux builds reveals that the issue did not
exist in Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040412 - 09
and prior builds.  The earliest build I have with this issue is Mozilla/5.0
(X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040413 - 08.  The problem exists in
all builds I have after this.

I hope this helps someone troubleshoot what might have happened.

Comment 3

15 years ago
Confirming the behaviour explained by Matthew A. McGuigan in Additional Comment #1
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a) Gecko/20040422

Comment 4

15 years ago
It's fixed in
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a) Gecko/20040428

Change status to FIXED

Comment 5

15 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a) Gecko/20040428

Works for me too.  

Changing status to WORKSFORME.

Does this problem still exist on the Mac?
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.