Page reloads continuously

VERIFIED DUPLICATE of bug 235871

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 235871
14 years ago
13 years ago

People

(Reporter: Dennis Duggen, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316

The page www.telekom3.de reloads continuously the main frame. In Mozilla 1.6
there is no problem with it. I couldn't find why this is happening :-(

Reproducible: Always
Steps to Reproduce:
1. Load the page
2.
3.

Actual Results:  
Mozilla reloads the main frame continuously.

Expected Results:  
Not reload the page.

Comment 1

14 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040406
Firefox/0.8

Comment 2

14 years ago
WFM.

Reporter: Have you at some point blocked scripts from reading/setting cookies?
The UI was removed, but i'm not sure what happened to those who already used the
setting. See bug 194936 -> bug 143810 -> bug 223782

Please test if the bug happens with a new Mozilla profile.
If it's not there: Is there anything like this in your old prefs.js:

dom.disable_cookie_

Comment 3

14 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040406

The website is setting a session cookie, and I assume some more ad cookies.
my cookie settings are:
[x] Allow all cookies
[x] Accept for current session only

I had a similar problem, when the URL for webmail changed to:
https://kommunikation.t-online.de/index.php?ctl=index

After deleting permanent cookies related to t-online and telekom reloading stopped.

Comment 4

14 years ago
might also be a dup of bug 235871

Dennis Duggen: Are you using a third party theme?
If yes: Does changing to a default theme cure this bug?

Please reply on web in the form for additional comments.
(Mails to bugzilla wind up nowhere.)
(Reporter)

Comment 5

14 years ago
> Dennis Duggen: Are you using a third party theme?
> If yes: Does changing to a default theme cure this bug?
Yes i did. I switched to default and now it works properly.
I was using the theme orbit 3+1 1.5 MiK.

Comment 6

14 years ago
Thank you :) Resolving as dup.

*** This bug has been marked as a duplicate of 235871 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 7

14 years ago
v/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.