History should give time and URL

RESOLVED DUPLICATE of bug 228511

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 228511
14 years ago
9 years ago

People

(Reporter: Raj Manandhar, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

As in Mozilla, the history display should give the time and exact URL of each
history entry. Alternatively, one should be able to right-click on the entry to
bring up a Properties dialog that lists the time, URL, and other interesting
information (as MSIE does).

Reproducible: Always
Steps to Reproduce:
1.Select View -> Sidebar -> History
2.
3.

Actual Results:  
History is displayed, but no way to see the time each item was visited. If I
visit the item, that is the only way to see URL. Also, I can drag-and-drop the
item, or do a right-click and copy. Then in a different application I could see
the URL. It would be better to have a way to display the URL string directly in
the browser.

Expected Results:  
Would like some way to see URL and time visited.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 228511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: History → Bookmarks & History
QA Contact: mozilla → bookmarks
You need to log in before you can comment on or make changes to this bug.