Closed Bug 23995 Opened 23 years ago Closed 23 years ago

COLGROUP ignored in HTML4spec sample table

Categories

(Core :: Layout: Tables, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 915

People

(Reporter: andreas, Assigned: karnaze)

Details

(Whiteboard: [PDT+])

The sample table in the HTML 4.0 spec contains
<COLGROUP> elements which seem to be ignored altogether.

http://www.w3.org/TR/html4/struct/tables.html#h-11.5
Is this a dup of #915?
Adding 'beta1' keyword - HTML 4.0 elements and attributes should work in beta1 
per beta criteria document.
Keywords: beta1
Whiteboard: [PDT+]
Per discussion with Chris K., marking and verifying this a dup of #915.

*** This bug has been marked as a duplicate of 915 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Verifying as dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.