problems with truncated messages

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
15 years ago
10 years ago

People

(Reporter: him, Assigned: sspitzer)

Tracking

1.4 Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

When I enable truncated messages with 100 kB, download the rest of the message
and the download is interrupted, the message disappears from the list, when I
close the messenger window. It can’t be recovered. The inbox file contains the
message but it is not displayed in the messenger window anymore. After the
folder is compressed the mail is erased from the inbox file, too. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

15 years ago
Component: bugzilla.org → Mail Window Front End
Product: Bugzilla → MailNews
Version: unspecified → 1.0 Branch
Assignee: justdave → sspitzer
QA Contact: mattyt-bugzilla → esther

Comment 1

15 years ago
Matthias, reporting bugs against the 1.4 branch is discouraged.  Please check 
against Mozilla 1.6 or, better, 1.7b to verify that the problem still exists 
there; if it does, we'll update the Version to "trunk."
Component: Mail Window Front End → Networking: POP
Version: 1.0 Branch → 1.4 Branch
Product: MailNews → Core
Closing as WORKSFORME since no response.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.