no launch without Internet Explorer 6

RESOLVED DUPLICATE of bug 224846

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 224846
14 years ago
14 years ago

People

(Reporter: Nate Friedman, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (??????) Gecko/20040206 Firefox/0.8

i just did a fresh install of Windows 98 (i'm not sure if it was SE or not...)
and the 1st thing i did was download Firefox. it installed and it was happy, but
as soon as i launched it, it complained that it linked against a DLL (sadly i
didn't note what that DLL was) that wasn't found.

after i downloaded IE 6 SP2 from microsoft, Firefox was quite happy. i on the
otherhand was somewhat disapointed.

Reproducible: Always
Steps to Reproduce:
1. Install a fresh copy of Windows 98 (with IE 4)
2. Install Firefox
3. Watch it not work.
current solution:
4. Install IE 6
5. Watch Firefox work just fine




i wish i noted the DLL it said it was linking against :\
This is bug 224846.  Your email address will be put on the CC list for that 
bug, so you'll get updates as work progresses.  It's also worth noting that 
this bug is P1, so it should get fixed soon (certainly before Firefox 1.0; 
before 0.9 is uncertain, as the Target Milestone shows).

*** This bug has been marked as a duplicate of 224846 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.