Firebird print transparency of a gif-pic as white

RESOLVED DUPLICATE of bug 141656

Status

()

--
minor
RESOLVED DUPLICATE of bug 141656
15 years ago
15 years ago

People

(Reporter: thesmartone, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Try to print the site of the demo-url.
Even the option "print background (color & images)" is enabled firebird prints
the  transparency of the gif-files as white instead transparent. You can see the
effect   on the white chessfigures on black fields.

Reproducible: Always
Steps to Reproduce:
See Details

Actual Results:  
Wrong output on paper

Expected Results:  
correct output as shown at the print preview
Does the same thing happen in Mozilla 1.6?
QA Contact: mconnor
(Reporter)

Comment 2

15 years ago
> Does the same thing happen in Mozilla 1.6?
Sorry, can't check this cause I don't have permissions to install software on my
machine.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 141656 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.