"on-mouse-over" menus are overlapped by shockwave flash animation

RESOLVED DUPLICATE of bug 217402

Status

()

RESOLVED DUPLICATE of bug 217402
15 years ago
15 years ago

People

(Reporter: joe10, Assigned: peterlubczynski-bugs)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040407 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040407 Firefox/0.8.0+

In the page at http://www.elsa.com/EN/, the menu which displays when the mouse
cursor over the words at the top(e.g. "Home", "About ELSA"), the menu displayed
is overlapped by the shockwave flash animation just below.

Reproducible: Always
Steps to Reproduce:
1.visit http://www.elsa.com/EN/
2.move the mouse cursor over Home/About ELSA/Products/Press Room/Support/Where
to Buy


Actual Results:  
The menu displayed are overlapped by the animation as a result it's not possible
to click some items from the menus

Expected Results:  
The menu should display over the animation
(Reporter)

Comment 1

15 years ago
I'm sorry there should have no menu displayed when the cursor is over "Home' in
the webpage.

Comment 2

15 years ago
confirming firefox 20040409 windows trunk
Assignee: firefox → peterlubczynski-bugs
Status: UNCONFIRMED → NEW
Component: General → Plug-ins
Ever confirmed: true
Product: Firefox → Browser
Version: unspecified → Trunk
This is partially a Tech Evangelism bug.

See bug 217402 comment 3 for details about fixing the website for Windows +
Flash 6+ users. 

Currently the Flash plugin for Linux isn't capable of doing this. The webmasters
can work around this bug by hiding the Flash content while the menu is being
hovered.

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 217402 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.