empty text entry fields have scrollbar

VERIFIED DUPLICATE of bug 20387

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 20387
19 years ago
17 years ago

People

(Reporter: John G. Myers, Assigned: kinmoz)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Select the URL/Location field of the browser window
Delete the contents of the field
Notice that there is now a scrollbar at the far right of the field.
Enter a single character, notice that the scrollbar disappears.
The scrollbar should not have been displayed in the first place.

This also happens in the text entry fields in the various wizards, etc.

Updated

19 years ago
Assignee: beppe → kin

Comment 1

19 years ago
Kin -- I believe this is a dupe of bug 20387.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 20387 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
verified in 1/17 build.
You need to log in before you can comment on or make changes to this bug.