the page does not disply correctly

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Giobatta, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040409 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040409 Firefox/0.8.0+

the page is un-browsable.
It is impossible to access the "motocycles" pull down menu

Reproducible: Always
Steps to Reproduce:
1.
2.
3.




it did not happen with the 0.8 release.
Worskforme with a current SeaMonkey build on Linux.  Over to firefox pending
some actual triage.
Assignee: general → firefox
Component: Browser-General → General
Product: Browser → Firefox
Version: Trunk → unspecified
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b)
Gecko/20040409 Firefox/0.8.0+

Please try installing into a new directory and creating a new profile, using the
MozillaFirebird.exe -p switch, and report your results here
QA Contact: general → mconnor

Comment 3

14 years ago
WFM

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a) Gecko/20040417
Firefox/0.8.0+

Comment 4

14 years ago
WFM.

- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040511
Firefox/0.8.0+
- Microsoft Windows 2000 Pro 5.00.2195 SP4

Comment 5

14 years ago
Marking as WFM based on comments. Only reopen this if you can reproduce this
with a nightly build and a fresh profile + extensions disabled.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.