account icon doesn't show that there's new messages

RESOLVED DUPLICATE of bug 222724

Status

--
minor
RESOLVED DUPLICATE of bug 222724
15 years ago
14 years ago

People

(Reporter: magnero, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Thunderbird 0.5

If you receive new messages and leave it unread, usually the account icon (a 
letter) shows a little "star" but if you close the program and reopen it, the 
icon is again normal.

Reproducible: Always
Steps to Reproduce:
1. Receive new message, leave it unread, look at the account icon: it changed
2. shut down thunderbird
3. open thunderbird

Actual Results:  
The icon is now normal as if theresn't new unread messages

Expected Results:  
The icon should be different!

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 222724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.