Messages not marked as read when forwarded

RESOLVED EXPIRED

Status

--
major
RESOLVED EXPIRED
15 years ago
13 years ago

People

(Reporter: gatekat, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

When forwarding an unread message or messages, they remain marked as unread.

Reproducible: Always
Steps to Reproduce:
1. Select a message from any folder that is marked as unread.
2. Using either the right click menu or main menu, forward the message.
3. Look at the folder. The message is still marked as unread.

Actual Results:  
The forwarded message is fine, but the message(s) is still marked as unread.

Expected Results:  
Marked the message(s) as unread, like all previous versions. This is a *very*
useful feature that has always worked before that I am quite upset about loosing.

I am using the 'Classic' theme, but it occures reguardless of the theam.

Comment 1

15 years ago
So why do you want them marked as read if you forward them? It doesn't make much
sense to me. And you say this was the standard behaviour in previous versions?
Maybe it was changed when bug 75866 was fixed.

Comment 2

15 years ago
>1. Select a message from any folder that is marked as unread.

How do you select it in step 1?

Seems it is NOT supposed to be marked as read, btw, unless you explicity read it.
(bug 94112) Is the message first marked as read, and then it gets marked as
unread as you forward it? Is it a POP or IMAP account?
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.