Auto-completion "in" the adress-bar

VERIFIED DUPLICATE of bug 203756

Status

()

Firefox
Location Bar
--
enhancement
VERIFIED DUPLICATE of bug 203756
14 years ago
14 years ago

People

(Reporter: Michael Stather, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8

The Firefox autocompletion displays its results in the drop-down-widget. So if I
want to select the upper result I press "downkey" and "enter".
What I miss is a (configurable) autocompletion in the adress bar like in IE, so
that the best match is displayed in the adress bar, and if I press "enter" while
typing it is selected

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

14 years ago
Severity: normal → enhancement

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 203756 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.