server error, http request is too long

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Ray, Unassigned)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

when I log-in to yahoo personals there is a server error that comes up and says
that the http request is too long. Contact your system administrator.
(HTTP_REQUEST_TOO_LONG)
this can be repeated on firefox or mozilla. 

when I use IE there is no problem and I can go about my way on yahoo personals.

Reproducible: Sometimes
Steps to Reproduce:
1.
2.
3.



Expected Results:  
http://personals.yahoo.com/us

Comment 1

14 years ago
WFM : Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040402
Firefox/0.8.0+

I'm wondering if this is perhaps a problematic Yahoo server as opposed to a
problem with Mozilla?

Comment 2

14 years ago
Do you use extensions, or did you change your user agent?
If you are interested in seeing the request look at extension 
http://livehttpheaders.mozdev.org/
or use http://web-sniffer.net/
(Reporter)

Comment 3

14 years ago
I talked to yahoo techs and they said they have not had a problematic server nor
were aware of problems connecting with mozilla.
I do not use any extensions. What is a user agent?
When I click on the link above it does not work. As soon as I get the error I
can use IE and go through yahoo with no problems.
Here is what web sniffer showed if this helps:

HTTP Request Header

Connect to 216. on port 80 ... ok

GET /us HTTP/1.1[CRLF]
Host: personals.yahoo.com[CRLF]
Connection: close[CRLF]
Accept-Encoding: gzip[CRLF]
Accept:
application/x-shockwave-flash,text/xml,application/xml,application/xhtml+xml,text/html;q=0.9,text/plain;q=0.8,video/x-mng,image/png,image/jpeg,image/gif;q=0.2,*/*;q=0.1[CRLF]
Accept-Language: en-us,en;q=0.5[CRLF]
Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7[CRLF]
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040206
Firefox/0.8 Web-Sniffer/1.0.10 (web-sniffer.net)[CRLF]
Referer: http://web-sniffer.net/[CRLF]
[CRLF]

HTTP Response Header
Name	Value	Delim
HTTP Status Code: HTTP/1.1 302 Found
Date:	Sun, 11 Apr 2004 05:17:14 GMT	CRLF
P3P:	policyref="http://p3p.yahoo.com/w3c/p3p.xml", CP="CAO DSP COR CUR ADM DEV
TAI PSA PSD IVAi IVDi CONi TELo OTPi OUR DELi SAMi OTRi UNRi PUBi IND PHY ONL
UNI PUR FIN COM NAV INT DEM CNT STA POL HEA PRE GOV"	CRLF
Expires:	1081574234	CRLF
Cache-Control:	no-store, no-cache, must-revalidate	CRLF
Cache-Control:	post-check=0, pre-check=0	CRLF
Pragma:	no-cache	CRLF
Last-Modified:	Sun, 11 Apr 2004 05:17:14 GMT	CRLF
Set-Cookie:	YPERSINTLTEMP=showhp%3D1; expires=Sun, 11-Apr-2004 06:17:14 GMT;
path=/; domain=.personals.yahoo.com	CRLF
Set-Cookie:	YPERSINTLOPTIN=showii%3D1; expires=Wed, 09-Apr-2014 05:17:14 GMT;
path=/; domain=.personals.yahoo.com	CRLF
Location:	http://promotions.personals.yahoo.com/germany	CRLF
Connection:	close	CRLF
Transfer-Encoding:	chunked	CRLF
Content-Type:	text/html	CRLF
Set-Cookie:	B=324fvht07hl6q&b=2; expires=Thu, 15 Apr 2010 20:00:00 GMT;
path=/; domain=.yahoo.com	CRLF

Comment 4

14 years ago
unable to reproduce with windows 2004041608 1.7 branch Mozilla build. Also
tested firefox 20040413 trunk build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.