Permission denied to get property XULElement.selectedIndex when calling method: nsIAutoCompletePopup::selectedIndex

VERIFIED DUPLICATE of bug 236791

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 236791
14 years ago
13 years ago

People

(Reporter: Ryuichi KUBUKI, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040410 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040410 Firefox/0.8.0+

When I open http://www.google.co.jp/, I got the error in JS console:

Error: [Exception... "'Permission denied to get property
XULElement.selectedIndex' when calling method:
[nsIAutoCompletePopup::selectedIndex]"  nsresult: "0x8057001e
(NS_ERROR_XPC_JS_THREW_STRING)"  location: "JS frame :: http://www.google.co.jp/
:: sf :: line 9"  data: no]
Source File: http://www.google.co.jp/
Line: 9

or 

Error: [Exception... "'Permission denied to get property
XULElement.selectedIndex' when calling method:
[nsIAutoCompletePopup::selectedIndex]"  nsresult: "0x8057001e
(NS_ERROR_XPC_JS_THREW_STRING)"  location: "JS frame :: http://www.google.co.jp/
:: <TOP_LEVEL> :: line 17"  data: no]
Source File: http://www.google.co.jp/
Line: 17

I had no error at http://www.google.com/.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 236791 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.