Collapsed Threads Scroll

RESOLVED DUPLICATE of bug 220718

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 220718
14 years ago
14 years ago

People

(Reporter: Pete Closs, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

 Expanding the collapsed thread is also noticably slower than IE or Opera,
resumably they are one and the same issue.

Reproducible: Always
Steps to Reproduce:
1. First Select "DThread" from the Comments Format drop down near the top right.
2. Then press the small + icon in the top left of one of the threads.
3.Now scroll using the mouse wheel - note how instead of scrolling the page the
collapsed thread scrolls. 
4. Once you click out of the collapsed thread you can no longer scroll it.

Actual Results:  
Collapsed threads scrolled

Expected Results:  
Collapsed the thread, shown the top part of it and allowed me to scroll the page
as normal.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 220718 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.