Closed Bug 24028 Opened 20 years ago Closed 19 years ago

'Netscape Channels" replaced by Open Directory in commercial builds

Categories

(SeaMonkey :: UI Design, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: cmaximus, Assigned: vishy)

Details

The Open Directory link on the Personal Toolbar should be a Netscape Channels
pulldown (i believe) in commercial builds

excerpts from bug 20866 :

Netscape channels don't belong in Mozilla

------- Additional Comments From dmose@mozilla.org  1999-12-15 16:27 -------
Fix checked in.  The "Channels" menu has been replaced with a single link to
Open Directory.

------- Additional Comments From claudius@netscape.com  2000-01-13 19:44 -------
much like bug 20861 I see that 'Channels' has been pulled in favor of the 'Open Directory'
link but this has happened in the Netscape Commercial build as well and AFAIK that should
not be the case, reopening.
checked with 2000011314 WinNT commercial build with clean install.


------- Additional Comments From shaver@mozilla.org  2000-01-13 19:47 -------
That's a new bug, then -- this bug is for a problem in the Mozilla build, and
yours is for a problem in the commercial build.

---------------------end of excerpt--------------------------------

c'ing slamm cuz maybe he's the one to fix this on the Netscape side.
Handing off to slamm, as he works on the commercial tree.
Assignee: dmose → slamm
Marking assigned M19.
I will do this at the same time as 24024.
Status: NEW → ASSIGNED
Target Milestone: M19
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback
Component: User Interface: Design Feedback → XPApps
Arbitrarily moving to XPApps so that it doesn't get QA assigned to 
mpt@mailandnews.com, who lacks Netscape access.
QA Assigning non-confidential New/Assigned User Interface: Design Feedback bugs 
to Matthew Thomas (mpt@mailandnews.com).

Matthew Thomas is now the QA owner for the User Interface: Design Feedback 
component. (Bugs that involve UI issues in the Netscape-branded Mozilla browser 
should continue be QA assigned to elig@netscape.com.)
QA Contact: elig → mpt
Well, that didn't work, did it? Reassigning QA for this back to Eli ...
QA Contact: mpt → elig
Move to M20 target milestone.
Target Milestone: M19 → M20
Oops.  Should be M21.
Target Milestone: M20 → M21
slamm and eli are gone
Assignee: slamm → don
Status: ASSIGNED → NEW
QA Contact: elig → sairuh
Target Milestone: M21 → ---
Since Don has left, Vishy is taking his bugs in bulk, pending reassignment.
thanks,
	Vishy
Assignee: don → vishy
nav triage team:

There is no Netscape Channels personal toolbar item with NS6 RTM, marking W4M
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → WORKSFORME
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.