If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The button to delete cache is not disabled when re-opening the preferences-window after deleting the cache.

RESOLVED DUPLICATE of bug 222847

Status

()

Firefox
Preferences
--
minor
RESOLVED DUPLICATE of bug 222847
14 years ago
11 years ago

People

(Reporter: Norbert, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; de-DE; rv:1.6) Gecko/20040210 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Win95; de-DE; rv:1.6) Gecko/20040210 Firefox/0.8

Please have a look at the attached screenshots.
Screenshot 1 shows the window after pressing the delete-all-button. Than all
buttons are disabled like it should be.
When re-opening that window, the button to delete the cache is enabled again,
also the cache is still empty, because I have not loaded any page after deleting
the cache,.

Reproducible: Always
Steps to Reproduce:
1.Open the preferences and press the delete-all-button (to delete the cache and
so on...)
2.confirm
3.re-open that window

Actual Results:  
you can see that the cache button is the only button that is no enabled again

Expected Results:  
This button should be disabled, so that the user can see that the cache still is
empty.
(Reporter)

Comment 1

14 years ago
Created attachment 145921 [details]
screenshots (zip-file)

Comment 2

14 years ago
After you have cleared the cache and opened the Options window again, close the
Options window and type "about:cache" into the location bar, then click on the
"List Cache Entries" link. If the entries are all some chrome:// URLs, then
please mark this as a duplicate of bug 222847.
(Reporter)

Comment 3

14 years ago
Yes, they are all chrome://

So I set this bug as duplicate of bug 222847, as Hasse requests.

*** This bug has been marked as a duplicate of 222847 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.