Variable Length Korean email message

RESOLVED DUPLICATE of bug 239332

Status

Core Graveyard
GFX: Mac
--
major
RESOLVED DUPLICATE of bug 239332
14 years ago
9 years ago

People

(Reporter: JongAm Park, Assigned: Scott MacGregor)

Tracking

({intl})

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040411 Firefox/0.8.0+
Build Identifier: Mozilla Thunderbird 0.5+ (20040411)

This time, variable fonts rendering is a problem.
My last report was about a fixed length font problem. It was also the problem
in the mozilla firefox. So, it seems to be the core problem.
However with variable width fonts, there was no such a problem.
please look at the screenshot I attached.

Korean, AppleGothic


Reproducible: Always
Steps to Reproduce:
1. Set your thunderbird use AppleGothic on MacOS X when you write email message.
2.
3.

Actual Results:  
overlapped variable fonts.

Expected Results:  
Space between fonts should be calculated correctly.

I couldn't find bug report on the fixed width font problem.
So, I post this report here.
It seems to me that fix to the fixed font problem causes this, probably.
(Reporter)

Comment 1

14 years ago
Created attachment 145928 [details]
AppleGothic Variable Width Font problem
(Reporter)

Comment 2

14 years ago
It only happens on MacOS X.
Windows version doesn't have this problem.

Comment 3

14 years ago
Perhaps, it's better to deal with this in bug 239332. 

*** This bug has been marked as a duplicate of 239332 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: Mail Window Front End → GFX: Mac
Keywords: intl
Product: Thunderbird → Browser
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.