Closed Bug 240319 Opened 16 years ago Closed 16 years ago

after entering username and password, go button to login is not active / clickable

Categories

(SeaMonkey :: General, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 102695

People

(Reporter: samargupta, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

in the login page at http://www.kodakexpress.co.in/in/ ,after entering username
and password, go button to login is not active/clickable and dose not do
anything, no action. while in other browsers it is active/clickable and allows
to log in.

Reproducible: Always
Steps to Reproduce:
1.go to http://www.kodakexpress.co.in/in/
2. enter username and password (correct or wrong username / password dose not
matters)
3. click on go

Actual Results:  
nothing.

Expected Results:  
loged into the site
Works for me 20040411 PC/WinXP
Usual thing.  There's a positioned div over that spot (unless your font size is
bigger than 8px or so); when you click, it gets the click.  In IE, clicks ignore
positioned divs in some ill-defined circumstances.

*** This bug has been marked as a duplicate of 102695 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.