association with vcf files failed

RESOLVED DUPLICATE of bug 79709

Status

SeaMonkey
MailNews: Address Book & Contacts
--
major
RESOLVED DUPLICATE of bug 79709
14 years ago
13 years ago

People

(Reporter: E. M. Jäger, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.7b) Gecko/20040316

i tried to associate vcf-files with mozilla:
c:\programme\mozilla.exe -addressbook "%1" ; i have placed a vcf-file on drive c
and after some secounds of waiting getting the error: "c is not a registred
protocoll." 

Reproducible: Always
Steps to Reproduce:
1. save a vcf file on your harddisk
2. try to associate vcf-files with mozilla like: 
c:\programme\mozilla.exe -addressbook "%1" in explorer
3. do a double click on a vcf-file

Actual Results:  
after some secounds of waiting getting the error: "c is not a registred protocoll." 

Expected Results:  
adding the infos of the vcf file to the personal addressbook

*** This bug has been marked as a duplicate of 79709 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.