[4.xP]Need menu item to open a web location into editor

VERIFIED FIXED in M14

Status

()

Core
Editor
P3
normal
VERIFIED FIXED
18 years ago
16 years ago

People

(Reporter: Michael Lowe, Assigned: Kathleen Brade)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
There should be a way to open a web location into the editor.   A menu item
named "Open Web Location..." should probably be added to file menu in the editor
- to match the browser.   This menu item would open the dialog presented in bug
#23950.
(Assignee)

Updated

18 years ago
Assignee: beppe → brade
(Assignee)

Comment 1

18 years ago
reassign to myself

Updated

18 years ago
Target Milestone: M14

Comment 2

18 years ago
setting to m14
(Assignee)

Comment 3

18 years ago
I have a fix for this in my tree...
Status: NEW → ASSIGNED
(Assignee)

Comment 4

18 years ago
fixed; should be in today's builds
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 5

18 years ago
*** Bug 7565 has been marked as a duplicate of this bug. ***

Comment 6

18 years ago
it sure is implemented(Open Web Location) but it crashes after you hit Open.
filing separate bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.