Closed Bug 240428 Opened 21 years ago Closed 21 years ago

Bug #230486 duplicated in Mac OS X - no drag and drop from advanced search to address book

Categories

(Thunderbird :: Address Book, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 230486

People

(Reporter: bugzilla, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/124 (KHTML, like Gecko) Safari/125.1
Build Identifier: Mozilla Thunderbird 0.5 (20040208) Mac OS X

Cannot select-all on search results, scroll through search results properly, and cannot drag-n-drop 
selected results into address books or address-book lists.  UI provides feedback as if it should work, 
but no records actually copy.  This makes it impossible to store LDAP query results.

Reproducible: Always
Steps to Reproduce:
1. Perform an advanced search
2. select and drag more than one item to an addressbook or addressbook list

Actual Results:  
UI provided feedback that suggested records would be copied, but no records were copied

Expected Results:  
the selected records should have been copied

*** This bug has been marked as a duplicate of 230486 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.