about:cache missing in nightly

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Joshua Simmons, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040412 Ionfly/0.8 (Firefox/0.8)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040412 Firefox/0.8

Suddenly noticed that about:cache doesn't work.

Reproducible: Always
Steps to Reproduce:
1. type "about:cache" into address bar

Actual Results:  
Nothing

Expected Results:  
The cache information should be displayed

Comment 1

14 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040412

Comment 2

14 years ago
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040412
Do you experience any other profile related problems? [bookmarks or mail gone?]

Does HELP - About Mozilla work?

Does it work with a new profile [after some browsing]?

If you experience this using Firefox then you should change the product to
FIREFOX, instead of BROWSER.
Assignee: general → firefox
Component: Browser-General → General
Product: Browser → Firefox
Version: Trunk → unspecified
(Reporter)

Comment 3

14 years ago
Restarting browser did not help, rebooting did. It only seems to occur on and
off, haven't seen it recently, seemed to be occuring around the same time that
every time I tried to save an image it instead saved some HTML page from the
site the image was from, also did that with a save page as, about half the
images instead were the main page of the site, and any image I tried to save
after that did the same. Went back to the 4-10 build shortly after, since the
download errors were quite annoying anyway, so I doubt I'll see it again.

May be related to the download errors bug
(http://bugzilla.mozilla.org/show_bug.cgi?id=240367), as I saw several before it
began, at which point I did not see any more.
(Reporter)

Comment 4

14 years ago
It seems that the html file saved instead of image may be unrelated to
about:cache vanishing, as it is occuring with the 4-10 nightly, and about:cache
is still available. Only occurs on some sites, usually member only areas, and
only if the file in question is not in the cache. After the html file is saved,
if the exact same save is attempted again, it works correctly, saving the
correct file.

Comment 5

14 years ago
Worksforme with 20040429 Firefox trunk build on windows XP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.