Closed Bug 240499 Opened 17 years ago Closed 17 years ago

Site rejected access, with Firefox but works as stated with IE.

Categories

(Core :: Networking: Cookies, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 236772

People

(Reporter: ringo, Assigned: darin.moz)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Sir,

When trying to log on to http://localbill.sprint.com/ I receive the message:

Alert. Redirection limit for this URL exceeded. Unable to load requested page.
This may be caused by cookies that are blocked.

I called sprint to complain and for a bug fix or work around and was telephone
forwarded to 5 different people.  None of which even by the longest stretch of
imagination were any help at all. In typical Sprint style one of the finest
Larry, Curly & Moe-isms I have seen in years. 

The function worked as stated when I logged back in using IE (ugh).

Thanks for a producing an alternative to IE.

Hank Jones



Reproducible: Always
Steps to Reproduce:
1.access site http://localbill.sprint.com/
2.logon 
3.wait 3 min.

Actual Results:  
I receive the message:

Alert. Redirection limit for this URL exceeded. Unable to load requested page.
This may be caused by cookies that are blocked.


Expected Results:  
Granted access to my telephone bill.
Hank, if you can first off, check your cookie preferences to see whether you've
changed anything, and then check the Cookie Manager's Cookie Sites tab, to check
for any sites that are blocked from there.  Then please try the following steps
to create a cookie log for the login session, as I definitely don't have a valid
logon for Sprint's site.

http://www.mozilla.org/projects/netlib/cookies/cookie-log.html

*** This bug has been marked as a duplicate of 236772 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Summary: Site rejected access, with Filefox but works as stated with IE. → Site rejected access, with Firefox but works as stated with IE.
You need to log in before you can comment on or make changes to this bug.