unknown content type dialog doesn't bring up file picker

VERIFIED DUPLICATE of bug 24020

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 24020
18 years ago
13 years ago

People

(Reporter: Judson Valeski, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
get the unknown content dialog up (ftp download for example), click save as and
nothing happens. The following is dumped to the console window.

JavaScript Error: TypeError: doOKFunction is not a function
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

18 years ago
Bug already reported (and fixed).

*** This bug has been marked as a duplicate of 24020 ***

Comment 2

18 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.